الجمعة , أكتوبر 20 2017
الرئيسية / هواتف ذكية / تطبيقات للهواتف / تطبيق تليجرام يوقف دعم اصدارات الاندرويد اقل من 4.0

تطبيق تليجرام يوقف دعم اصدارات الاندرويد اقل من 4.0

كما فعل تطبيق واتس اب في مطلع العام ، اوقف ايضا تطبيق التراسل الفوري انستجرام دعمه لبعض اصدارات الاندرويد القديمة بداية من اول يناير 2017 .

لكي يعمل تطبيق تليجرام الان على هاتفك الاندرويد ، يجب ان يكون اصدار الاندرويد عليه 4.0 أو اعلى ، وسيتم ايقاف دعم الاصدارات 2.2 و 2.3 و 3.0 .

لو كنت مصمم على استخدام هاتف بنظام اندرويد قديم لا يتم دعمه على تطبيق تليجرام ، يمكنك استخدام نسخة الويب من هنا بدون مشاكل .

وتدعم نسخة الويب كل المتصفحات الشهيرة تقريبا ، بما فيها متصفحات الهواتف الذكية مثل الاندرويد وسافاري .

عن Ayman abdallah

ناشط تقني وكاتب مقالات في مجالات متعددة

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *